ICANotes - 3rd Party Vendor Issues - Twilio: MMS and SMS Delivery Delays to AT&T USA – Incident details

All systems operational

3rd Party Vendor Issues - Twilio: MMS and SMS Delivery Delays to AT&T USA

Resolved
Operational
Started 9 months agoLasted about 15 hours

Affected

SMS Messaging Services

Operational from 2:07 PM to 5:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear ICANotes customers,

    Our text messaging partner, Twilio, is reporting delays when sending messages from the AT&T network. We are watching their status page closely and will update this message accordingly.

    If you wish to report details of your text reminder or telehealth invite issues, please submit a ticket to ticket@icanotes.com.