ICANotes - DrFirst Intermittent Performance Issues (Vendor Issue) – Incident details

All systems operational

DrFirst Intermittent Performance Issues (Vendor Issue)

Resolved
Operational
Started about 1 year agoLasted about 24 hours

Affected

E-prescribing

Operational from 6:09 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No further updates from DrFirst indicate any other issues. Thank you for your patience.

  • Update
    Update

    As of 8:21pm ET there have been no further updates from DrFirst regarding this issue. We will continue to monitor it overnight.

  • Update
    Update

    DrFirst has updated with the following:
    Identified - The issue has been identified and a fix is being implemented.
    Nov 07, 2023 - 14:44 EST

    Update:
    Monitoring - A fix has been implemented and we are monitoring the results.
    Nov 07, 2023 - 16:01 EST

  • Monitoring
    Monitoring

    We are monitoring the following update from DrFirst:
    Monitoring - A fix has been implemented and we are monitoring the results.
    Nov 07, 2023 - 13:06 EST

    Update:
    Investigating - Third-Party has reverted back to investigating the issue.
    Nov 07, 2023 - 12:30 EST

    Update:
    Update - Third-Party continues to investigate the issue.
    Nov 07, 2023 - 13:24 EST

  • Investigating
    Investigating

    We are currently monitoring the following event from our vendor DrFirst:
    Investigating - Some customers may experience intermittent performance issues with EPCS, Rcopia & iPrescribe at this time.
    Our engineers are aware and working to resolve this as soon as possible.
    Nov 07, 2023 - 13:03 EST

    Please note this is an issue with the vendor and not with ICANotes. To help keep phone and chat lines available for all customers you can send inquiries to ticket@icanotes.com, or subscribe to this notice for future updates. Thank you.