ICANotes - ICANotes Plus - Professional Application (app.icanotes.com) – Incident details

All systems operational

ICANotes Plus - Professional Application (app.icanotes.com)

Resolved
Partial outage
Started about 2 months agoLasted less than a minute

Affected

ICANotes Plus

Operational from 1:00 PM to 1:00 PM

ICANotes Plus - Professional Application (app.icanotes.com)

Operational from 1:00 PM to 1:00 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    Intermittent slowness was observed widely in the application, showing overloading of the system caching layer that had not been observed previously.

    Spot fixes seem to be providing relief. Improved cache configuration will be deployed soon to stabilize the issue for the long term.