ICANotes - upload site - newly created charts – Incident details

All systems operational

upload site - newly created charts

Resolved
Partial outage 30 %
Started about 2 months agoLasted 29 minutes

Affected

Other Sites

Partial outage from 4:12 PM to 4:41 PM

Upload Site

Partial outage from 4:12 PM to 4:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re currently experiencing an issue where newly created patient charts are not appearing in the Upload Site. Our team is actively working on resolving this as quickly as possible. Thank you for your patience.