ICANotes - SMS Appointment Reminder Issues – Incident details

All systems operational

SMS Appointment Reminder Issues

Resolved
Partial outage 50 %
Started about 2 months agoLasted about 20 hours

Affected

SMS Messaging Services

Partial outage from 5:32 PM to 1:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently experiencing an issue affecting SMS appointment reminders. This is due to a temporary problem with our third-party messaging provider. We’re in communication with their team, who is actively working on resolving the issue.

    There’s no action required on your end at this time. We’ll update this message once the service is restored.

    We apologize for the inconvenience and appreciate your patience while this is being resolved