ICANotes - Dr First Confirmed (Partial) Outage – Incident details

All systems operational

Dr First Confirmed (Partial) Outage

Resolved
Operational
Started about 1 month agoLasted less than a minute

Affected

E-prescribing

Operational from 4:35 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    ICANotes Support is receiving reports of prescribers receiving errors in DrFirst. These reports are being forwarded to DrFirst for immediate assistance. We appreciate your patience while we look for guidance from the vendor.

    UPDATE 1:50PM EST: Dr First has identified the issue and is implementing a fix