ICANotes - DrFirst Confirmed (Partial) Outage – Incident details

All systems operational

DrFirst Confirmed (Partial) Outage

Resolved
Operational
Started 6 months agoLasted 12 minutes

Affected

E-prescribing

Partial outage from 1:27 AM to 1:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    ICANotes Support is receiving reports of prescribers receiving errors in DrFirst. These reports are being forwarded to DrFirst for immediate assistance. We appreciate your patience while we look for guidance from the vendor.

    UPDATE 9:21:04pm: DrFirst has confirmed with ICANotes Support Rcopia has temporarily been affected for certain regions. Once we have an update, we will keep this post updated.